VCE SPECIALIST
MATHEMATICS UNITS 1 & 2 -
ESSENTIAL CAS CALCULATOR

SKILLS

INCL. WORKED EXAMPLES & AN END-OF-YEAR
SKILLS CHECKLIST

Reference CAS calculator: Texas Instruments TI-Nspire CAS Il



Contents

Topic chapters (Reference book: Cambridge Specialist Maths Units 1 & 2) ........................ 2
Chapter 1: Reviewing Algebra; Chapter 4: Additional Algebra........ccooiviiiiiiiiiece e 2
Chapter 2: NUMDBEr SYSTEMS @NT SETS .....viiiiiiieieiice ettt ettt ettt e beesteeenbeebeesree s 4
Chapter 3: SEQUENCES @NT SIS .. .viiiiiiiiietie ettt ettt ettt e et e e b e e bt e e tb e e sbeesteeesbeebeesasesnseesbeesreeas 5
CaPter O: COMDINATOIICS vttt ettt ettt e et et e et e e e e saeeeabeesbeesaeeesbeenbeesseeanseenbaestseas 7
O P Yo (=T g B Y/ =Y ol T PP 8
Chapter 14: Simulation, Sampling and Sampling DiStribDULIONS ........oovviiiieeiiieeceee e 10
Chapter 17: Graphing FUNCEiONS @and REIATIONS. ......iiiiuiiiciee e rae e 11
Chapter 18: COMPIEX NUMBDETS ......oouiiiiiie et e e e e e e et e e e e e e eaae e eraesenveeesaresesraeeanneas 12

Summary of essential SKills ..o e 14

Appendix: List of useful TI-Nspire CAS calculator shortcuts ..........cccccccevvviiiiiiiiiiiiiiieeeneennn. 15



Topic chapters

Chapter 1. Reviewing Algebra: Chapter 4: Additional Algebra

Solving equations

1: Solve

a decimal number in the expression.

The following screens illustrate its use.
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This command is used to solve equations, simultaneous equations and some inequalities.

An approximate (decimal) answer can be obtained by pressing or by including
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Factorising algebraic expressions and real numbers

2: Factor

This command is used for factorisation.

The following screens illustrate its use.

Factorisation over the rational numbers is obtained by not specifying the variable,
whereas factorisation over the real numbers is obtained by specifying the variable.
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Expanding algebraic expressions

3: Expand
This command is used for expanding out expressions.

By specifying the variable, the expanded expression will be ordered in decreasing powers
of that variable. Symbolic expressions can only be expanded for an appropriate domain.
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Resolving an algebraic expression into partial fractions

3x+5 . . .
Q: Resolve D@D into partial fractions.

A:

Use > Algebra > Expand as shown.

Note: You can access the fraction template s d( 3 x+5 ) M=
using (ctrl)(=). (e=1)- (e+2) x43 x-1
|




Chapter 2: Number Systems and Sets

Finding the prime decomposition of a natural number

m The prime decomposition of a natural number

can be obtained using (menu) > Algebra > factor(24)
Factor as shown.

factor(-24) -1 33. 3
factor(1024) ,10
factor(1001) 7-11-12

Finding the highest common factors of two numbers

m The highest common factor of two numbers

(also called their greatest common divisor) gcd(250,800) 50
can be found by using the command ged()
from > Number > Greatest Common
Divisor, or by just typing it in, as shown.

ged(ged(50,745),585) 5

Note: Nested ged() commands may be used to find the greatest common divisor of
several numbers.

Finding the lowest common multiple of two numbers

Using the TI-Nspire

The lowest common multiple of two numbers

(also called their least common multiple) can be lem(24,36) 72

found by using the command lem() from (menu) anl(256:100) 680

> Number > Least Common Multiple, or by just I

typing it in, as shown.




Chapter 3: Sequences and Series

Generating the first n terms of an explicitly defined sequence of numbers

Q: Generate the first 10 terms of the sequence of numbers defined by the rule t,, = 3 + 4n.
A:

Sequences defined in terms of n can be investigated in a Calculator application.

m To generate the first 10 terms of the sequence

defined by the rule #, = 3 + 4n, complete e 1,2,3,4,5,6,7,8,9,10}
as shown. The assignment symbol := is {1.2,2,45.6,7,89,10}
accessed using (ctrl) (=k). tnim3+den

{7,11,15,19,23,27,31,35,39,43 }

Note: Assigning (storing) the resulting list as tn enables the sequence to be graphed.

If preferred, the variable tn can be entered as 7, using the subscript template 0,
which is accessed via (=¢).

Generating and graphing the first n terms of a recursively defined sequence of numbers
Q: Generate the sequence defined by the recurrence relation t, = t,_41 + 3, t; = 1.

A:

m In a Lists & Spreadsheet page, name the first two
lists n and n respectively.

m Enter | in cell Al and enter 1 in cell B1.

Note: If preferred, the variable tn can be entered
as 1, using the subscript template 0, which
is accessed via (=),

m Enter = al + 1 in cell A2 and enter = b1 + 3 in m

cell B2. -4 4 : o




m To graph the sequence, open a Graphs application
((ctrl)(1) > Add Graphs).

m Graph the sequence as a scatter plot using >
Graph Entry/Edit > Scatter Plot. Enter the list
variables as n and tn in their respective fields.

m Set an appropriate window using >

Window/Zoom > Zoom - Data.

* (ntn)

.
- 09

Note: It is possible to see the coordinates of the points: > Trace > Graph Trace.
The scatter plot can also be graphed in a Data & Statistics page.

m Alternatively, the sequence can be graphed directly
in the sequence plotter ((menu) > Graph Entry/Edit
> Sequence > Sequence).

m Enter the rule ul(n) = ul(n — 1) + 3 and the initial
value 1. Change nStep to 10.

m Set an appropriate window using >

Window/Zoom > Zoom - Fit.

m Use to show a table of values.
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Chapter 9: Combinatorics
Evaluating permutations
Q: Evaluate 7P,.

A:

m To evaluate ' P, use (menu) > Probability >

Permutations as shown.

nPr(7,4)

840

Note: Alternatively, you can simply type npr(7,4). The command is not case sensitive.

Evaluating combinations
Q: Evaluate 2°Cyp.

A:

m To evaluate 2°Cp, use > Probability >

Combinations as shown.

ncr(20,10)

184756

Note: Alternatively, you can simply type ncr(20, 10). The command is not case sensitive.




Chapter 11: Matrices

Performing arithmetic operations on matrices

Entering matrices

3 6
Assign the matrix A = [6 7] as follows:

m In a Calculator page, type a := and then enter
the matrix. (The assign symbol := is accessed
using (ctrl)(=é).)

m The simplest way to enter a 2 X 2 matrix is
by using the 2 X 2 matrix template as shown.
(Access the templates using either (=) or

> Math Templates.)

Note: There is also a template for entering
m X n matrices.

m Use the touchpad arrows (or (tab)) to move
between the entries of the matrix.
3

Assign the matrix B =
5 =65

] similarly.

Operations on matrices

Once A and B are assigned as above, the
matrices A + B, A — B and kA can easily
be determined.

1

-
. .
=

g ooVl PR E G o
o []eo B B do de 4o $o £o fa

o
a*o

a3 6 36
6 7 6 7
br=l 3 3 6
5 -6.5 5 =65

|

1.1

a+b 6 12
11 0.5
a-b 0 0
1 135
ka 3k 6k
6k 7k

Finding the inverse and the determinant of a matrix

Q: For A = [2 g], find A™t and det(A).

A:




m The inverse of a matrix is obtained by raising

the matrix to the power of —1. -1 7 2
m The determinant command ( (menu) > I FTrS
Matrix & Vector > Determinant) is used % _—51
as shown.
det(a) -15

Hint: You can also type in det(a).

3 6
(Here a is the matrix A = [6 ?I defined in Section 11B.)

3 2 1
Q: Find the inverse of the matrix |5 3 0.
1 2 4

A:

m To enter a 3 x 3 matrix, select the m-by-n matrix template [25]. (The templates can be
accessed using (=¢).) Complete the pop-up screen as shown below.

m The inverse of a matrix is obtained by raising the matrix to the power of —1.

l 3 2 1'1 B -2 =]
Create a Matrix $30 -2 1u s

12 4 3 3 3

o e [ S T

OK Cancel |




Chapter 14: Simulation, Sampling and Sampling Distributions

Generating random numbers

m In a Calculator page, go to (menu) >
Probability > Random > Seed and enter RandSeed 3653 Bk

the last 4 digits of your phone number. i) 0.533502
Thls'ensurc'fs th%lt your random-number aadii2.45) 32232}
starting point differs from the calculator
default.

® For a random number between 0 and 1, use
> Probability > Random > Number.

m For a random integer, use (menu) > Probability > Random > Integer.
To obtain five random integers between 2 and 4 inclusive, use the command
randInt(2, 4, 5) as shown.

Simulating samples from a normal distribution

Q: Generate the sample means for 10 random samples of size 25 from a normal population
with mean 100 and standard deviation 15.

A:

To generate the sample means for 10 random

samples of size 25 from a normal population
with mean 100 and standard deviation 15: =

1

m Start from a Lists & Spreadsheet page.

B 96.0435
m Name the list ‘iq” in Column A. 3 101,850
m Incell Al, enter the formula using > 4 101.168
Data > Random > Normal and complete as: S 94.2267 v
= mean(randnorm(100, 15, 25)) ~mean{mndnom(100,15,25)) $

m Use > Data > Fill to fill down to obtain
the sample means for 10 random samples.

For a large number of simulations, an alternative {73 12 TR

method is easier.

To generate the sample means for 500 random ,
samples of size 25, enter the following formula :
in the formula cell of Column A:

= seq(mean(randnorm(100, 15, 25)), k, 1, 500)
The dotplot on the right was created this way.
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Chapter 17: Graphing Functions and Relations

Graphing modulus equations
Q: Graph the equation y = |x — 3| + 1.
A:

m Use > Actions > Define to define the
function f(x) = abs(x —3) + 1.

Note: The absolute value function can be
obtained by typing abs() or using the
2D-template palette ().

m Open a Graphs application ( (ctrl)(1) >
Graphs) and let f1(x) = f(x).
m Press (enter) to obtain the graph.

Note: The expression abs(x — 3) + 1 could have
been entered directly for f1(x).

Del‘ine){x]-|.t-3|+l

BT Y

Done

f1(x)=1{x)

10

667

w0

Graphing parametric equations

Q: Plot the graph of the parametric curve given by x = 2cos(3t) and y = 2sin(3t).

A:

equations.

y1(r)=2sin(3¢)

{.\' 1(¢)=2c0s(2¢)

0=r=6.28 rstep=0.12

1

m Enter x1(¢) = 2 cos(37) and y1(r) = 2 sin(3r) as shown.

m Open a Graphs application ( (@} on) > New Document > Add Graphs).
m Use > Graph Entry/Edit > Parametric to show the entry line for parametric

3"1

~10 1

“6.67

oy x

11



Chapter 18: Complex Numbers

Setting a CAS calculator to incorporate complex numbers

Set to complex mode using > Settings >
Document Settings. Select Rectangular from the

Real or Complex field.

J=1 i

=16 L

Note: The square root of a negative number can be found only in complex mode. But
most computations with complex numbers can also be performed in real mode.

Performing arithmetic operations on complex numbers

m The results of the arithmetic operations +, —,
x and + are illustrated using the two complex
numbers 2 + 3i and 3 + 4i.

Note: Do not use the text i for the imaginary
constant. The symbol i is found using ()

243 0+3+4 7 5+7- 4
243 i-(3+4 ) -1-i
(243 4) (344 4) -6+17+ §
2434 18 1
D
344§ 25 25

Finding the real part of a complex number

m To find the real part of a complex number, use
> Number > Complex Number Tools >
Real Part. Alternatively, type real(.

m To find the modulus of a complex number,
use [menq] > Number > Complex Number
Tools > Magnitude. Alternatively, use |OJ
from the 2D-template palette (=) or type abs(.

m To find the conjugate of a complex number,

use > Number > Complex Number
Tools > Complex Conjugate. Alternatively,

type conj(.

(a+b- i)?' az-bl*l-a-b i
i@+ 2] a2ep?
com((a+b- ‘-)2) az-b3~2-a-b- 7

12



Factorising polynomial expressions and solving polynomial equations over complex
numbers

m To factorise polynomials over the complex > Tt o] X
numbers, use (menu) > Algebra > Complex > 5 oy Gvs
(menu) g p cFamr(z'ﬂEr.:} (-4 4)- (244 )

Factor as shown.

)
- - : 3z 45 z43m0z
m To solve polynomial equations over the cSotve(z: 1245+ 2+300)

-5 {11 -5 11
complex numbers, use (menu) > Algebra > T 'f'or:-—é-T*r

Complex > Solve as shown.




Summary of essential skills

Topic chapter

By the end of this chapter, you should be able to do the following using a

CAS calculator:

1: Reviewing Algebra; 4:
Additional Algebra

Solve algebraic equations

Factorise algebraic expressions

Expand algebraic expressions

Resolve an algebraic expression into partial fractions

Solve simultaneous polynomial equations involving 2-3 unknown
variables

2: Number Systems and Sets

Find the prime decomposition of a natural number
Find the highest common factor and lowest common multiple of two
numbers

3: Sequences and Series

Generate the first n terms of an explicitly defined sequence of
numbers
Generate the first n terms of a recursively defined sequence of
numbers

6: Proof N/A
7: Logic N/A
8: Algorithms *See “Appendix D: Introduction to coding using the TI-Nspire” in the

Interactive version of the Cambridge textbook

9: Combinatorics

Evaluate permutations and combinations

11: Matrices

Perform arithmetic operations on matrices
Find the inverse and the determinant of a matrix

12: Graph Theory

N/A

14: Simulation, Sampling and
Sampling Distributions

Generate random numbers
Simulate samples from a normal distribution

15: Trigonometric Ratios and
Applications; 16:
Trigonometric Identities

Solve trigonometric equations

17: Graphing Functions and
Relations

Graph modulus equations
Graph parametric equations

18: Complex Numbers

Set your CAS calculator to complex mode

Perform arithmetic operations on complex numbers
Find the real part of a complex number

Find the modulus of a complex number

Find the conjugate of a complex number

Factorise polynomial expressions over complex numbers
Solve polynomial equations over complex numbers

20: Transformations of the
Plane

Perform operations on matrices

21: Vectors in the Plane

N/A

23: Kinematics

N/A
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Appendix: List of useful TI-Nspire CAS
calculator shortcuts

Shortcut Function
Ctrl+ A Select all
Ctrl+ C Copy
Ctrl+H Find and replace
Ctrl + K Select page (in split screen)
Ctrl+ N New document
Ctrl+ 0O Open document
Ctrl + R Recalculate
Ctrl+S Save document
Ctrl +V Paste
Ctrl + W Close current document
Ctrl + X Cut
Ctrl+Y Redo
Ctrl+2Z Undo
Ctri+1 Move to end of list/page down
Ctrl+3 Page down
Ctrl+ 4 Merge two pages into split screen
Ctrl+7 Move to top of list/page up
Ctrl+6 Convert split screen into two pages
Ctrl+9 Page up
Ctrl + space Underscore
Ctrl + tab Toggle between split screen windows
Ctrl + tab Toggle between open documents
Shift + (-) Derivative
Shift + + Integral
Shift + arrows Highlight selected text
Shift + esc Redo
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